Commit d10bfe50 authored by Philip Makedonski's avatar Philip Makedonski
Browse files

+ updated manifests

parent ed1ce21a
...@@ -9,7 +9,7 @@ Require-Bundle: org.etsi.mts.tdl.TDLan2, ...@@ -9,7 +9,7 @@ Require-Bundle: org.etsi.mts.tdl.TDLan2,
org.etsi.mts.tdl.model, org.etsi.mts.tdl.model,
org.eclipse.xtext.ide, org.eclipse.xtext.ide,
org.eclipse.xtext.xbase.ide, org.eclipse.xtext.xbase.ide,
org.antlr.runtime org.antlr.runtime;bundle-version="[3.2.0,3.2.1)"
Bundle-RequiredExecutionEnvironment: JavaSE-1.8 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Export-Package: org.etsi.mts.tdl.ide.contentassist.antlr.internal, Export-Package: org.etsi.mts.tdl.ide.contentassist.antlr.internal,
org.etsi.mts.tdl.ide.contentassist.antlr org.etsi.mts.tdl.ide.contentassist.antlr
......
...@@ -9,8 +9,8 @@ Require-Bundle: org.etsi.mts.tdl.model, ...@@ -9,8 +9,8 @@ Require-Bundle: org.etsi.mts.tdl.model,
org.eclipse.xtext, org.eclipse.xtext,
org.eclipse.xtext.xbase, org.eclipse.xtext.xbase,
org.eclipse.equinox.common;bundle-version="3.5.0", org.eclipse.equinox.common;bundle-version="3.5.0",
org.eclipse.xtext.xbase.lib, org.eclipse.xtext.xbase.lib;bundle-version="2.14.0",
org.antlr.runtime, org.antlr.runtime;bundle-version="[3.2.0,3.2.1)",
org.eclipse.xtext.util, org.eclipse.xtext.util,
org.eclipse.xtend.lib org.eclipse.xtend.lib
Bundle-RequiredExecutionEnvironment: JavaSE-1.8 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
......
...@@ -9,7 +9,7 @@ Require-Bundle: org.etsi.mts.tdl.TPLan2, ...@@ -9,7 +9,7 @@ Require-Bundle: org.etsi.mts.tdl.TPLan2,
org.etsi.mts.tdl.model, org.etsi.mts.tdl.model,
org.eclipse.xtext.ide, org.eclipse.xtext.ide,
org.eclipse.xtext.xbase.ide, org.eclipse.xtext.xbase.ide,
org.antlr.runtime org.antlr.runtime;bundle-version="[3.2.0,3.2.1)"
Bundle-RequiredExecutionEnvironment: JavaSE-1.8 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Export-Package: org.etsi.mts.tdl.ide.contentassist.antlr.internal, Export-Package: org.etsi.mts.tdl.ide.contentassist.antlr.internal,
org.etsi.mts.tdl.ide.contentassist.antlr org.etsi.mts.tdl.ide.contentassist.antlr
......
...@@ -9,10 +9,10 @@ Require-Bundle: org.etsi.mts.tdl.model, ...@@ -9,10 +9,10 @@ Require-Bundle: org.etsi.mts.tdl.model,
org.eclipse.xtext, org.eclipse.xtext,
org.eclipse.xtext.xbase, org.eclipse.xtext.xbase,
org.eclipse.equinox.common;bundle-version="3.5.0", org.eclipse.equinox.common;bundle-version="3.5.0",
org.eclipse.xtext.xbase.lib, org.eclipse.xtext.xbase.lib;bundle-version="2.14.0",
org.eclipse.xtext.util, org.eclipse.xtext.util,
org.eclipse.xtend.lib, org.eclipse.xtend.lib,
org.antlr.runtime org.antlr.runtime;bundle-version="[3.2.0,3.2.1)"
Bundle-RequiredExecutionEnvironment: JavaSE-1.8 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Export-Package: org.etsi.mts.tdl.scoping, Export-Package: org.etsi.mts.tdl.scoping,
org.etsi.mts.tdl, org.etsi.mts.tdl,
......
...@@ -16,7 +16,7 @@ Require-Bundle: org.etsi.mts.tdl.graphical.labels.data;visibility:=reexport, ...@@ -16,7 +16,7 @@ Require-Bundle: org.etsi.mts.tdl.graphical.labels.data;visibility:=reexport,
org.eclipse.xtext.common.types.ui, org.eclipse.xtext.common.types.ui,
org.eclipse.xtext.ui.codetemplates.ui, org.eclipse.xtext.ui.codetemplates.ui,
org.eclipse.compare, org.eclipse.compare,
org.antlr.runtime org.antlr.runtime;bundle-version="[3.2.0,3.2.1)"
Import-Package: org.apache.log4j Import-Package: org.apache.log4j
Bundle-RequiredExecutionEnvironment: JavaSE-1.8 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Export-Package: org.etsi.mts.tdl.graphical.labels.ui.quickfix, Export-Package: org.etsi.mts.tdl.graphical.labels.ui.quickfix,
......
...@@ -8,8 +8,8 @@ Bundle-ActivationPolicy: lazy ...@@ -8,8 +8,8 @@ Bundle-ActivationPolicy: lazy
Require-Bundle: org.eclipse.xtext;visibility:=reexport, Require-Bundle: org.eclipse.xtext;visibility:=reexport,
org.eclipse.equinox.common;bundle-version="3.5.0", org.eclipse.equinox.common;bundle-version="3.5.0",
org.eclipse.xtext.util, org.eclipse.xtext.util,
org.eclipse.xtext.xbase.lib, org.eclipse.xtext.xbase.lib;bundle-version="2.14.0",
org.antlr.runtime, org.antlr.runtime;bundle-version="[3.2.0,3.2.1)",
org.eclipse.xtext.common.types, org.eclipse.xtext.common.types,
org.objectweb.asm;bundle-version="[5.0.1,6.0.0)";resolution:=optional, org.objectweb.asm;bundle-version="[5.0.1,6.0.0)";resolution:=optional,
org.etsi.mts.tdl.model org.etsi.mts.tdl.model
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment