Commit 7e638ecf authored by Philip Makedonski's avatar Philip Makedonski

* updated manifests to remove restrictive antlr version dependency

parent be212852
......@@ -24,7 +24,7 @@
<import plugin="org.eclipse.xtext.builder"/>
<import feature="org.etsi.mts.tdl.model.feature" version="1.4.0.qualifier"/>
<import plugin="org.eclipse.xtext.xbase.lib" version="2.14.0" match="greaterOrEqual"/>
<import plugin="org.antlr.runtime" version="3.2.0" match="perfect"/>
<import plugin="org.antlr.runtime"/>
</requires>
<plugin
......
......@@ -11,7 +11,7 @@ Require-Bundle: org.etsi.mts.tdl.model,
org.eclipse.xtext.xbase,
org.eclipse.equinox.common;bundle-version="3.5.0",
org.eclipse.xtext.xbase.lib;bundle-version="2.14.0",
org.antlr.runtime;bundle-version="[3.2.0,3.2.1)",
org.antlr.runtime,
org.eclipse.xtext.util,
org.eclipse.xtend.lib
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
......
......@@ -24,7 +24,7 @@
<import plugin="org.eclipse.xtext.builder"/>
<import feature="org.etsi.mts.tdl.model.feature" version="1.4.0.qualifier"/>
<import plugin="org.eclipse.xtext.xbase.lib" version="2.14.0" match="greaterOrEqual"/>
<import plugin="org.antlr.runtime" version="3.2.0" match="perfect"/>
<import plugin="org.antlr.runtime"/>
</requires>
<plugin
......
......@@ -12,7 +12,7 @@ Require-Bundle: org.etsi.mts.tdl.model,
org.eclipse.xtext.xbase.lib;bundle-version="2.14.0",
org.eclipse.xtext.util,
org.eclipse.xtend.lib,
org.antlr.runtime;bundle-version="[3.2.0,3.2.1)",
org.antlr.runtime,
org.etsi.mts.tdl.common
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Export-Package: org.etsi.mts.tdl.scoping,
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment