Commit 773fae17 authored by Philip Makedonski's avatar Philip Makedonski
Browse files

+ updated features for shared scoping

parent 3778ed17
......@@ -5,13 +5,10 @@
version="1.0.0.qualifier">
<requires>
<import feature="org.etsi.mts.tdl.model.feature" version="1.4.0.qualifier"/>
<import plugin="org.etsi.mts.tdl.model"/>
<import plugin="org.eclipse.xtext"/>
<import plugin="org.eclipse.xtext.xbase"/>
<import plugin="org.eclipse.equinox.common" version="3.5.0" match="greaterOrEqual"/>
<import plugin="org.eclipse.xtext.xbase.lib"/>
<import plugin="org.antlr.runtime"/>
<import plugin="org.eclipse.xtext.util"/>
<import plugin="org.eclipse.xtend.lib"/>
<import plugin="org.apache.log4j"/>
......@@ -25,6 +22,9 @@
<import plugin="org.eclipse.ui"/>
<import plugin="org.eclipse.compare"/>
<import plugin="org.eclipse.xtext.builder"/>
<import feature="org.etsi.mts.tdl.model.feature" version="1.4.0.qualifier"/>
<import plugin="org.eclipse.xtext.xbase.lib" version="2.14.0" match="greaterOrEqual"/>
<import plugin="org.antlr.runtime" version="3.2.0" match="perfect"/>
</requires>
<plugin
......@@ -48,4 +48,11 @@
version="0.0.0"
unpack="false"/>
<plugin
id="org.etsi.mts.tdl.common"
download-size="0"
install-size="0"
version="0.0.0"
unpack="false"/>
</feature>
......@@ -5,13 +5,12 @@
version="1.0.0.qualifier">
<requires>
<import plugin="org.etsi.mts.tdl.model"/>
<import plugin="org.eclipse.xtext"/>
<import plugin="org.eclipse.xtext.xbase"/>
<import plugin="org.eclipse.equinox.common" version="3.5.0" match="greaterOrEqual"/>
<import plugin="org.eclipse.xtext.xbase.lib"/>
<import plugin="org.eclipse.xtext.util"/>
<import plugin="org.eclipse.xtend.lib"/>
<import plugin="org.antlr.runtime"/>
<import plugin="org.apache.log4j"/>
<import plugin="org.eclipse.xtext.ide"/>
<import plugin="org.eclipse.xtext.xbase.ide"/>
......@@ -24,7 +23,8 @@
<import plugin="org.eclipse.compare"/>
<import plugin="org.eclipse.xtext.builder"/>
<import feature="org.etsi.mts.tdl.model.feature" version="1.4.0.qualifier"/>
<import plugin="org.etsi.mts.tdl.model"/>
<import plugin="org.eclipse.xtext.xbase.lib" version="2.14.0" match="greaterOrEqual"/>
<import plugin="org.antlr.runtime" version="3.2.0" match="perfect"/>
</requires>
<plugin
......@@ -48,4 +48,11 @@
version="0.0.0"
unpack="false"/>
<plugin
id="org.etsi.mts.tdl.common"
download-size="0"
install-size="0"
version="0.0.0"
unpack="false"/>
</feature>
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment